分析家公式网,免费股票公式,股票软件下载站 2018奔驰娱乐官方网站  |  用户 注册
孤狼一号
  • 软件大小:8.00 KB
  • 推荐星级:
  • 更新时间:2018-01-05 00:39:26
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:孤狼一号  
  • (0)0%
    (0)0%

2018奔驰娱乐官方网站:==



MA1:=MA(C,5),coloryellow,LINETHICK1;

YMA1:(O*3+REF(C,1)+REF(C,2))/5,colorwhite,LINETHICK1,DOTLINE;
OMA1:(O+REF(C,1)+REF(C,2)+REF(C,3)+REF(C,4))/5,colorwhite;
MA2:MA(C,10),COLOR4080FF,LINETHICK1;
MA3:MA(C,20),COLORFF80FF,LINETHICK2;
MA4:IF(PERIODNAME=='月线' OR PERIODNAME=='季线' OR PERIODNAME=='年线',MA3,MA(C,55)),colorcyan,LINETHICK2;
DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);/11a
MACD:=2*(DIFF-DEA);
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
YCCI:=(CCI-REF(CCI,1))+CCI,nodraw,colorgreen;
上:MA(C,20)+2*STD(C,20),colorgreen,DOTLINE;
下:MA(C,20)-2*STD(C,20),colorred,DOTLINE;
角1:=ATAN((MA1/REF(MA1,1)-1)*100)*180/3.1416,nodraw,colorwhite;
Y角1:=ATAN((YMA1/REF(YMA1,1)-1)*100)*180/3.1416,nodraw,colorwhite;
振幅:=(H-L)/REF(C,1)*100;
均振:=MA(振幅,5);
涨幅:=(C-REF(C,1))/REF(C,1)*100;
开:=(O-REF(C,1))/REF(C,1)*100;
涨:=MACD>0 AND 上>REF(上,1) AND C>MA3;
跌:=MACD<0 AND 下<REF(下,1) AND C<MA3;
震荡:=涨=0 AND 跌=0;
//画K线
STICKLINE(涨,H,L,0,0),colorred;
STICKLINE(涨 AND C>=O,C,O,10,1),colorred;
STICKLINE(涨 AND C<O,C,O,10,0),colorred;
STICKLINE(跌,H,L,0,0),COLORFF6400;
STICKLINE(跌 AND C>=O,C,O,10,1),COLORFF6400;
STICKLINE(跌 AND C<O,C,O,10,0),COLORFF6400;
STICKLINE(震荡,H,L,0,0),coloryellow;
STICKLINE(震荡 AND C>=O,C,O,10,1),coloryellow;
STICKLINE(震荡 AND C<O,C,O,10,0),coloryellow;
加速0:=YMA1-REF(YMA1,1)>REF(YMA1,1)-REF(YMA1,2) AND YMA1-OMA1>REF(YMA1,1)-REF(OMA1,1) AND YMA1>OMA1,nodraw,colorcyan;
加速:加速0 AND (REF(YMA1,1)<REF(OMA1,1) OR REF(YMA1,1)<REF(YMA1,2)),nodraw,colorcyan;
修1:=IF(加速=1,MAX(开,0)*1.5/100,0);
修2:=IF(加速=0,开*0.5/100,0);
修正值:=修1+修2,nodraw;
建仓条件:=YMA1>OMA1 AND YMA1>REF(YMA1,1) AND YMA1=HHV(YMA1,3);
建1:=IF(加速=1 AND 建仓条件,YMA1*(1+修正值),0);
建2:=IF(加速=0 AND 建仓条件,(YMA1+REF(YMA1,1))/2*(1+修正值),0);
建仓价:MIN(建1+建2,O),nodraw,colorred;
低幅:(L-建仓价)/REF(C,1)*100,nodraw,colorgreen;
开幅:(O-建仓价)/REF(C,1)*100,nodraw,colorgreen;
B0:=上>REF(上,1) AND L>MA3 AND L<=建仓价 AND REF(均振,1)>=X;
DRAWICON(B0,L*0.98,100);
B1:=均振>=X OR REF(均振,1)>=X;
B2:=上>REF(上,1) AND C>MA3;
B3:=H=HHV(H,3);
B4:=YMA1<OMA1 OR YMA1<REF(YMA1,1) OR REF(YMA1,1)<REF(OMA1,1);
B5:=涨幅>=2;
B:=B1 AND B2 AND B3 AND B4 AND B5;
DRAWICON(B,L,1);
DRAWTEXT_FIX(ISLASTBAR AND B0,0.8,0.1,0,'建仓价==》'),colorred;
DRAWNUMBER_FIX(ISLASTBAR AND B0,0.87,0.1,0,TOSTRING(建仓价,2)),colorcyan;
DRAWTEXT_FIX(ISLASTBAR AND B0,0.91,0.1,0,'元 下方'),colorcyan;
DRAWTEXT_FIX(ISLASTBAR AND B0,0.8,0.15,0,'当前浮盈=》'),colorred;
DRAWNUMBER_FIX(ISLASTBAR AND B0 AND L<=建仓价,0.87,0.15,0,TOSTRING((C-建仓价)/建仓价*100,2)),colorcyan;
DRAWTEXT_FIX(ISLASTBAR AND B0 AND L<=建仓价,0.91,0.15,0,'%'),colorcyan;
IF(K>=1)
{
平均价:=IF(REF(L,1)<REF(建仓价,1),(REF(C,2)+REF(建仓价,1))/2,REF(C,2));
盈亏1:=(H-平均价)/平均价*100,nodraw;
盈亏2:=(MAX(REF(H,1),H)-平均价)/平均价*100,nodraw;
盈亏:=IF(REF(L,1)<=REF(建仓价,1) AND REF(B,2),盈亏1,盈亏2);
成功:=REF(B,2) AND 盈亏>=Y;
M:=BARSCOUNT(C>0);
止盈率:COUNT(成功,M)/COUNT(B,M)*100,nodraw,colorgreen;
次数:COUNT(B,M),nodraw,colorcyan;
DRAWNUMBER(REF(B,2) AND 盈亏>0,H*1.02,TOSTRING(盈亏,1)),COLORFF80FF;
DRAWNUMBER(REF(B,2) AND 盈亏<=0,H*1.02,TOSTRING(盈亏,1)),colorgreen;
RETURN;
}
最大盈利:=(H-REF(建仓价,1))/REF(建仓价,1)*100;
成功:=REF(B0,1) AND 最大盈利>=Y AND 最大盈利<=100;
M:=BARSCOUNT(C>0),nodraw,colorgreen;
止盈率:COUNT(成功,M)/COUNT(B0,M)*100,nodraw,colorgreen;
次数:COUNT(B0,M),nodraw,colorcyan;
DRAWNUMBER(REF(B0,1) AND 最大盈利>0,H*1.02,TOSTRING(最大盈利,1)),COLORFF80FF;
DRAWNUMBER(REF(B0,1) AND 最大盈利<=0,H*1.02,TOSTRING(最大盈利,1)),colorgreen;
 

下载地址(点击下图进入下载地址网页)

    孤狼一号下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用2018奔驰娱乐官方网站网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 2018奔驰娱乐官方网站 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:3,890.62500 毫秒