分析家公式网,免费股票公式,股票软件下载站 2018奔驰娱乐官方网站  |  用户 注册
双线秘密买卖是比较实用点指标
  • 软件大小:12.0 KB
  • 推荐星级:
  • 更新时间:2018-01-05 00:59:46
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:双线秘密买卖  
  • (0)0%
    (0)0%

2018奔驰娱乐官方网站:==

 双线秘密买卖指标我认为是比较实用的,请按买卖点操作。红线上穿绿线坚决做多,红线下穿绿线坚决做空。

DRAWTEXT(CROSS(REF(ZIG(3,19),1),ZIG(3,19)),HIGH*1.01,'快闪'),coloryellow;

DRAWTEXT(CROSS(ZIG(3,19),REF(ZIG(3,19),1)),LOW*0.99,'关注'),colorwhite;

DRAWICON((ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND (REF(ZIG(3,5),2)<=REF(ZIG(3,5),3)),L,1) ;

DRAWICON((ZIG(3,5)<REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)>=REF(ZIG(3,5),2)) AND (REF(ZIG(3,5),2)>=REF(ZIG(3,5),3)),H,2);

MID:=REF(HIGH+LOW,1)/2;

操盘线:MA(C,4),colormagenta,LINETHICK2;

安全线:=MA(C,19),colorgray,LINETHICK0;

牛熊分界线:MA(C,200),colormagenta,LINETHICK2;

DRAWTEXT(CROSS(安全线,操盘线),H*1.01,'←S 卖出'),COLOR00FF00;

DRAWTEXT(CROSS(操盘线,安全线),L*0.99,'←B 买入'),COLOR00FFFF;

线上多:MA(CLOSE,21),colorgreen,LINETHICK2;

DT:=IF(CLOSE>线上多,(CLOSE+HIGH)/2,线上多);

线下空:MA(DT,1),colorred,LINETHICK2;

AAA:=(MA(CLOSE,13)+MA(CLOSE,17))/2;

CCC:=(STD(CLOSE,13)+STD(CLOSE,17))/2;

/11a

BBB:=AAA+2.1*CCC;

DDD:=AAA+0.72*CCC;

ZZZ:=IF(CCC>1.88,MA(DDD,3),DDD);

平衡:ZZZ,COLORFFFFFF,LINETHICK2;

止赢:=ZZZ*1.1;了结:=ZZZ*1.05;

回档:=ZZZ*0.95;反弹:=ZZZ*0.9;

DRAWTEXT(L<=反弹

AND C>O AND C>反弹,L*0.98,'买!'),coloryellow;

DRAWTEXT(L<=止赢 AND

H>=止赢 AND C<O AND

(REF(C,1)-C)/C>0.02,H*1.02,'卖'),colorgreen;

BOLL:=MA(CLOSE,20);

上轨:BOLL+2*STD(CLOSE,20),COLORF0F000,LINETHICK2;

下轨:BOLL-2*STD(CLOSE,20),COLOR00FFFF,LINETHICK2;

DIFF:=EMA(CLOSE,12);

A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;

A4:=SMA(A3,3,1);

A5:=SMA(A4,3,1);

A6:=3*A4-2*A5;

A7:=C-REF(C,1);

A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);

买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));

DRAWTEXT(FILTER(买=1,5),LOW-0.05,'↖买进'),coloryellow;

STICKLINE(买,OPEN,CLOSE,5,0),coloryellow;

VAR3:=LLV(HIGH,240);

VAR4:=100*(CLOSE-VAR3)/VAR3;

VAR5:=(CLOSE-LLV(LOW,528))/(HHV(HIGH,528)-LLV

(LOW,528))*100;

VAR6:=(CLOSE-LLV(CLOSE,530))/(HHV(CLOSE,530)-

LLV(CLOSE,530))*100;

VAR7:=0;

VAR8:=MA(HHV(CLOSE-REF(CLOSE,1),0),34)/MA(ABS

(CLOSE-REF(CLOSE,1)),7)*100;

VAR9:=MA(HHV(CLOSE-REF(CLOSE,1),0),13)/MA(ABS

(CLOSE-REF(CLOSE,1)),13)*100;

VARA:=BARSCOUNT(CLOSE);

VARB:=VAR8<20 AND VAR9<23 AND VARA>35;

VARC:=VARB AND COUNT(VARB,1)=1;

VARD:=EMA(CLOSE,21)-EMA(CLOSE,8);

VARE:=EMA(VARD,5);

VARF:=TROUGH(3,6,1)<4 AND CROSS(VARD,VARE);

VAR10:=IF(TROUGH(3,16,1)=0 AND

HIGH>LOW+0.04,4,0);

VAR11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG

(3,6),1)<=REF(ZIG(3,6),2)

AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);

VAR12:=ZIG(3,6)<REF(ZIG(3,6),1) AND REF(ZIG

(3,6),1)>=REF(ZIG(3,6),2)

AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);

VAR13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG

(3,22),1)<=REF(ZIG(3,22),2)

AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);

VAR14:=ZIG(3,22)<REF(ZIG(3,22),1) AND REF(ZIG

(3,22),1)>=REF(ZIG(3,22),2)

AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);

VAR15:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG

(3,51),1)<=REF(ZIG(3,51),2)

AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);

VAR16:=ZIG(3,51)<REF(ZIG(3,51),1) AND REF(ZIG

(3,51),1)>=REF(ZIG(3,51),2)

AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);

VAR17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG

(3,72),1)<=REF(ZIG(3,72),2)

AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);

VAR18:=ZIG(3,72)<REF(ZIG(3,72),1) AND REF(ZIG

(3,72),1)>=REF(ZIG(3,72),2)

AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);

VAR19:=EMA(CLOSE,2)-EMA(CLOSE,150);

VAR1A:=EMA(VAR19,100);

VAR1B:=2*(VAR19-VAR1A);

VAR1C:=POW(VAR1B,3)*0.1+POW(VAR1B,1);

VAR1D:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));

VAR1E:=EMA(VAR1D*0.97,3);

VAR1F:=(HIGH+LOW+CLOSE)/3;

VAR20:=(VAR1F-MA(VAR1F,14))/(0.015*AVEDEV

(VAR1F,14));

VAR21:=CROSS(VAR1E,LOW);

买点1:=VAR10;

买点2:=(VAR11+VAR13+VAR15+VAR17);

卖点1:=(VAR12+VAR14+VAR16+VAR18),LINETHICK2;

VAR22:=买点1 AND VARF AND VARC AND VAR21 AND

VAR4<0 AND VAR5=0

AND VAR6=0 AND VAR20<(-110);

VAR1:=MA(CLOSE,5);

VAR2:=MA(CLOSE,10);

VAR31:=MA(CLOSE,30);

VARB1:=SUM(CLOSE*VOL*100,28)/SUM(VOL*100,28);

VARC1:=INTPART(VARB1*100)/100;

VARD1:=EMA(CLOSE,5)-EMA(CLOSE,10);

VARE1:=EMA(VARD1,9);

VAR131:=REF(VARE1,1);

VAR141:=VARE1;

VAR151:=VAR141-VAR131;

VAR161:=REF(VARD1,1);

VAR171:=VARD1;

VAR181:=VAR171-VAR161;

VAR191:=OPEN;

VAR1A1:=CLOSE;

DRAWTEXT(买点1>0,L-0.01,'▲爱心出击'),colorred;

DRAWTEXT(买点2>0,L-0.01,'▲出击'),COLORFF00FF;

DRAWTEXT(卖点1>0,H+0.1,'▼卖点'),COLOR00FF00;

K:=EMA(VAR7,5)*2, , COLORFF00FF;

D:=EMA(K,5), , colorwhite;

J:=K*3-D*2, ,coloryellow;

HS:=VOL/CAPITAL*100, , colorgreen;

DRAWTEXT(VAR8=10 AND FILTER(VAR8=10,5),LOW*1.00,'准备'), colormagenta;

DRAWTEXT(VARA=20,LOW*1.00,'一定要买'), colorred;

DRAWICON(VARA=20,LOW*1.00,'BUY');

DRAWTEXT(VAR11 AND COUNT(VAR11,30)=1,LOW*0.95,'庄家异动'),LINETHICK1,COLORFF00FF;

DRAWTEXT(VAR1C AND COUNT(VAR1C,30)=1,LOW*1.00,'大动作') ,coloryellow;

VAR23:=IF(VAR22>REF(VAR22,1),35,0),LINETHICK2;

DRAWTEXT(VAR23=35,HIGH*1.00,'一定要逃'),colorgreen;

DRAWICON(VAR23=35,HIGH*1.00,'SELL');

STICKLINE(C>=O,C,O,3,0),colorred;

STICKLINE(C>=O,H,L,0,0),colorred;

STICKLINE(C<=O,C,O,3,0),colorgreen;

STICKLINE(C<=O,H,L,0,0),colorgreen;

 

下载地址(点击下图进入下载地址网页)

    双线秘密买卖是比较实用点指标下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 2018奔驰娱乐官方网站 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:281.25000 毫秒